<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>A Dream of Earth in Summer | Hawaii Pacific Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hawaiipacificreview.org/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//hawaiipacreview.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Pacific Review &raquo; Feed" href="https://hawaiipacificreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Pacific Review &raquo; Comments Feed" href="https://hawaiipacificreview.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Pacific Review &raquo; A Dream of Earth in&nbsp;Summer Comments Feed" href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydUtFOwzAM/CFcqxsa7AHxLUnrBW9JEyUOpX+PW0CMDQriJfI5d7buEhwTdHEQGgRDheSr46HgmLoYoAT2NF2gpivlBr+XZfJGqIcUi1ygNZnnExU8kiTTnWBBV/QPrqsKLWWnN5nwed/cN1u0lX2P1sdFb7PJExaZPP1hzqI6W2+mWAVc5v6/I7IRHlz5QX5mfLag/ZCMzIxAPRvyFJS2Jhu5d6QBK+W9BqGXdcnyhNamTKWAnoFrAHnSXddZv7UxVYuJfZfj+LsVRxE0BXUehy8ADt5wXv81mp/T0i2OPuEsegwP7a7dtHfbzf72+AoCLQNw?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"55167964","siteName":"Hawaii Pacific Review","siteURL":"https:\/\/hawaiipacificreview.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pilcrow","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhawaiipacificreview.org%2F2021%2F02%2F03%2Fa-dream-of-earth-in-summer%2F&signup_flow=account&domain=hawaiipacificreview.org","themeURL":"","xhrURL":"https:\/\/hawaiipacificreview.org\/wp-admin\/admin-ajax.php","nonce":"4081ccab4a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"367209a465\" \/>","referer":"https:\/\/hawaiipacificreview.org\/2021\/02\/03\/a-dream-of-earth-in-summer\/","canFollow":"1","feedID":"12479632","statusMessage":"","customizeLink":"https:\/\/hawaiipacreview.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhawaiipacreview.wordpress.com%2F2021%2F02%2F03%2Fa-dream-of-earth-in-summer%2F","postID":"72622","shortlink":"https:\/\/wp.me\/p3JtHS-iTk","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hawaiipacificreview.org\/72622","statsLink":"https:\/\/wordpress.com\/stats\/post\/72622\/hawaiipacificreview.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pilcrow","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,441 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhawaiipacificreview.org%2F2021%2F02%2F03%2Fa-dream-of-earth-in-summer%2F&signup_flow=account&domain=hawaiipacificreview.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNsKgkAQ/aHWQQPTh+hb1B232fZie7H8+yZIkLCXnoZzg3MGHpMgN5gsMYKOICkmmNFJH4ClyZtlJGMKS67Q8fDmBu8SugSTyYpcBJUZ9hgUKwFhboumOEKfyUigsnFATuLzn/TV+1vcj3NV63syKHLE0CnmeMfoV992k75nDMvnbJf8NAlLKnQJ92bbLNbuAQ2bJH8ppi/EqYs9l3VZHU9VW1f6BQZphE0='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1612197847h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1612197847h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/v9.8.3/vendor/object-fit-polyfill.min.f68d8b8b.js?m=1611569426h&#038;ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hawaiipacreview.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/" />
<link rel='shortlink' href='https://wp.me/p3JtHS-iTk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhawaiipacificreview.org%2F2021%2F02%2F03%2Fa-dream-of-earth-in-summer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhawaiipacificreview.org%2F2021%2F02%2F03%2Fa-dream-of-earth-in-summer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Dream of Earth in Summer" />
<meta property="og:url" content="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/" />
<meta property="og:description" content="by Jenn Dean If April and May felt hesitant and pale like an egg, with June comes the hatching of summer. Summer looks like the earth’s Bacchanalian dreaming: bees cluster, drunk on the pendulous a…" />
<meta property="article:published_time" content="2021-02-03T16:29:52+00:00" />
<meta property="article:modified_time" content="2021-02-03T19:44:20+00:00" />
<meta property="og:site_name" content="Hawaii Pacific Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A Dream of Earth in&nbsp;Summer" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://hawaiipacificreview.org/?openidserver=1' />
<link rel='openid.delegate' href='https://hawaiipacificreview.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hawaiipacificreview.org/osd.xml" title="Hawaii Pacific Review" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#FFFFFF" />
<meta name="application-name" content="Hawaii Pacific Review" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Literary Journal of Hawaii Pacific University" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hawaiipacificreview.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="by Jenn Dean If April and May felt hesitant and pale like an egg, with June comes the hatching of summer. Summer looks like the earth’s Bacchanalian dreaming: bees cluster, drunk on the pendulous and phallic spears of flowers, orgiastic birds couple, beetles crawl and heave, and snakes unroll from the marsh grass like rolls&hellip;" />
	<style type="text/css">
			#site-title {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		#nav {
			margin-top: 18px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FFFFFF; }
</style>
	<link rel="amphtml" href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/amp/"><style type="text/css" id="custom-colors-css">body,.infinite-scroll .infinite-loader{color:#333}.entry-content h3,#wrapper .sticky .entry-content h3{color:#333}blockquote{color:#333}#wrapper .sticky .entry-content,#wrapper .entry-meta,#wrapper .entry-links,#wrapper .widget ul,#wrapper .entry-meta a,#wrapper .entry-links a,#wrapper .widget ul a,.entry-meta a,.page-link a:link,.page-link a:visited{color:#333}body #wrapper,#wrapper .infinite-scroll .infinite-loader{color:#333}#wrapper .entry-content h3{color:#333}#wrapper .page-link a:link,#wrapper .page-link a:visited{color:#333}#nav a{color:#222}#wrapper #nav a{color:#222}#wrapper #nav ul ul a{color:#8c8c8c}.sidebar-list h2{color:#6d6d6d}#nav .current_page_item a,#nav li:hover>a,#nav ul ul *:hover>a{color:#fff}#wrapper #nav .current_page_item a,#wrapper #nav li:hover>a,#wrapper #nav ul ul *:hover>a{color:#fff}.entry-title a{color:#000}.page-link,.page-title,#site-title a{color:#000}#wrapper .entry-title a{color:#000}#wrapper .page-link,#wrapper #site-title a{color:#000}body,.sticky .page-link a{background-color:#fff}.sticky .entry-content,.entry-links,.widget ul,blockquote,.page-title,.entry-meta,#infinite-handle span{background-color:#f4f4f4}.sticky .entry-content,.entry-links,.widget ul,blockquote,.page-title,.entry-meta,.sticky .page-link a{border-bottom-color:#e5e5e5}#infinite-handle span{border-color:#e5e5e5}.widget-title,.page-title span{color:#999}#wrapper .widget-title{color:#6d6d6d}.sticky .entry-links{border-top-color:#fff}#nav .current_page_item a,#nav li:hover>a,#nav ul ul *:hover>a{background-color:#222}a,#infinite-handle span,#wrapper .page-title a{color:#64740a}a:hover,a:focus,a:active,#infinite-handle span:hover{bg:#d1e751}#wrapper a,#wrapper #infinite-handle span{color:#64740a}#wrapper a:hover,#wrapper a:focus,#wrapper a:active,#wrapper #infinite-handle span:hover{#fff:#d1e751}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3JtHS&#038;cscache=6&#038;csrev=7" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<!-- Your Cloudflare Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-72622 single-format-standard custom-background customizer-styles-applied three-column sidebar-content-sidebar color-light highlander-enabled highlander-light custom-colors">
<div id="wrapper"><div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://hawaiipacificreview.org/" title="Hawaii Pacific Review" rel="home">Hawaii Pacific Review</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="https://hawaiipacificreview.org/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://hawaiipacificreview.org/about/">About</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://hawaiipacificreview.org/submissions/">Submissions</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://hawaiipacificreview.org/category/poetry/">Poetry</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://hawaiipacificreview.org/category/fiction/">Fiction</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href="https://hawaiipacificreview.org/category/nonfiction/">Nonfiction</a></li>
</ul></div>			</div><!-- #nav -->

			<div id="pic">
				<a href="https://hawaiipacificreview.org/" rel="home">
										<img src="https://hawaiipacreview.files.wordpress.com/2013/07/cropped-hpr_header.jpg" width="990" height="257" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://hawaiipacificreview.org/2021/01/31/autotomist/" rel="prev"><span class="meta-nav">&larr;</span> Autotomist</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-72622" class="post-72622 post type-post status-publish format-standard hentry category-nonfiction tag-creative-nonfiction tag-jenn-dean tag-nature tag-summer">
	<div class="entry-meta">

		<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://hawaiipacificreview.org/author/irenea4/" title="View all posts by Irene" rel="author">Irene</a></span> | </span>02/03/2021 &middot; 6:29 am	</div><!-- .entry-meta -->

		<div class="jump"><a href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/#comments"><span class="meta-nav">&darr; </span>Jump to Comments</a></div>
	<h1 class="entry-title"><a href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/" rel="bookmark">A Dream of Earth in&nbsp;Summer</a></h1>
	<div class="entry entry-content">
		<p><strong>by Jenn Dean</strong></p>
<p>If April and May felt hesitant and pale like an egg, with June comes the hatching of summer. Summer looks like the earth’s Bacchanalian dreaming: bees cluster, drunk on the pendulous and phallic spears of flowers, orgiastic birds couple, beetles crawl and heave, and snakes unroll from the marsh grass like rolls of striped tape. The trees pump themselves so full of water their trunks swell and water shoots up the inner bark’s xylem with enough force that you can hear it with a stethoscope. This is the tipping point, the point of no return: summer can no longer be stuffed back into the bag it came in.<span id="more-72622"></span></p>
<p>At 9:24 p.m. the Earth bared its shoulder towards the sun. Today the day is long, so I went out to look the solstice in the eye. This time of year the sun suspends itself high and stays there; a jump-rope paused at the top of its arc. The mountains curve across the eastern horizon like a sleeping blue cat whose head starts south at Mount Si. The peaks blend with the sky, a cerulean bowl turned inside-out to swallow the horizon and this limitlessness extends our own possibilities, which lengthen and stretch like shadows on the morning grass.</p>
<p>To walk anywhere in the woods is to walk through a dim, enveloping greenness, as if walking under a shallow equatorial sea. That same underwater light fills my house in the afternoons. A tube skylight pours sun through a filter of evergreens into my living room; the air glimmers as though charged with olivine. Leaves turn this way and that in the breeze, like a million pairs of hands gently clapping. Kant wrote that the most astonishing thing about our universe is that it can be observed. This profusion of green makes me wonder though—why green and not, say, red? How did the human eye, able to discern only a sliver of the available kinds of light, develop in concert with a universe that decided upon green for most growing things? Lime, avocado, celery, emerald, jade and bottle-green: nature gorges as if it were her last meal.</p>
<p>A newly minted June day resembles freshly pressed linen; it is not yet overgrown July, nor heat-stroked August. In August a dry storm will leave the ground slightly damp, like a warning notice of November’s rains and won’t even wring the air dry. But in June we inhabit that endless lush illusion, still unblemished from last year: the promise of time unbound, time as we experienced it as children.</p>
<p style="text-align:center;">*</p>
<p>I crept up on my hands and knees on a swallowtail that landed on a willow next to the path. Its wings lay folded back like a pair of stained-glass windows made of paper. The butterfly’s plump body bore long obsidian and amber markings like warpaint, and two antennae projected from its head, ending in miniscule clubs like golf sticks. It reposed on legs bent at the knee. Most of the creature was wing—all fringed scales and chiton—the ragged edges of which resembled pencil shavings. The four, stiff, butter-colored sails were crossed with black lines. The wings resembled a map whose black bands narrowed to infinite possibilities: the map of our lives as it could have been, had our lives been a perpetual summer.</p>
<p>Three swallowtail butterflies flew in front of me while I rode my bike through the woods at full speed yesterday, and today they are everywhere: in town, at my house, along the trail, working the air maniacally, as if herding a flock of spastic ghosts. When I try to keep my binoculars on one, I nearly fall over from jerking around. “Thou, soul, unloosen’d,” wrote Whitman. At the marsh they cluster on the creamy drooping flowers of ocean spray. At the river they hover over the rocky shore or pursue one another on paths in the air. Their paths, if drawn, would resemble the lines I made once in an art class when instructed to look only at the object and not at the paper: loops, arcs, angles that overlap and go off on tangents. With so little progress made across the page, how can these stuttering creatures—in particular monarchs—migrate?</p>
<p>The thought of a butterfly migrating is improbable to begin with, like trying to fathom a potato chip flying thirty miles per hour from Wisconsin to Mexico. Give the potato chip antennas with biological clocks inside, give it a brain, and give it eyes that can track the position of the sun and where it is in relation to the horizon. The sun isn’t enough. Like us, they need to know the time of day, whether the sun is rising or setting, to determine direction. Now give the potato chip internal molecular clocks in all the cells of its crisp body to finish out the recipe. Now you’ve got one smart can of Pringles, one that knows where north is. Transport a Western Monarch from New Mexico, set it down in Kentucky and it recalibrates: it will drift southeast instead of southwest. Attuned to perpetual summer, swallowtails live about four weeks, which means all of the butterflies I’ve witnessed of late were using up their days like so many punched tickets. No wonder they danced.</p>
<p style="text-align:center;">*</p>
<p>At the Tolt River, I watched a swallow dart over the green and gold water. Something in the bird’s movements gave me pause. The body looked stocky and instead of swooping gracefully, as swallows do, the bird staggered over the surface like a bat. I dismissed the idea; it was nearly noon. But through my binoculars I saw clearly through its outspread wings: it had a mouse-sized, brown furred body, broad, blue-gray wings, and tiny ears. The south side of the river lay in shade and the bat flew over the cool moss-colored waters. It stagger-danced like a brown tennis ball, bouncing signals off the surface. Each time she veered close to the water like a crop duster coming down over a field, she dipped her lower jaw in. When the bat passed out of the shade and veered into the sunlight, her outstretched and flexible wing bones—the bat’s finger bones—became visible, like a flying x-ray.</p>
<p>Less than 1% of bats carry rabies, and besides, this bat didn’t act sick<span style="color:#ff0000;">.</span> I read that in some parts of the world bats migrate over the ocean and sometimes roost in wind farm turbines. I couldn’t find any literature about bats drinking from rivers in daytime, except one study recorded bats dipping across the surface waters of the Amazon. The bat’s oneiric flight from shade to sun, as if flying from night into day, made me recall what Thoreau wrote about the sound of crickets at dawn after the first sultry nights in June: they seemed like the dreaming of the earth still continued into the daylight.</p>
<p>Summer apparently brings out the most audacious displays of behavior: at the meadow I discover a sea of white froth, like clotted cream covering the clover and buttercup. Thousands, or perhaps hundreds of thousands, of dime-sized clots of glistening spittle covered the grass. Even the molehills bore clots of spittle. Spittlebugs, who resemble their leafhopper cousins, suck three hundred times their weight in xylem—the watery fluid from plant stems—working against gravity to draw the water up. These miniature cicada look-alikes then void the water, whipping it with caudal appendages into a froth like tiny blenders, and turn their waste into a protective covering, which they then hide in like seasonal fugitives.</p>
<p>But what I saw before me was just the surface. We are outnumbered, a fact most of us would not care to dwell on. A study done in Pennsylvania revealed 425 million insects per acre, and that was only going five inches deep. Not all of them were true insects, but a back-of-the-napkin calculation as to how many of them might share our town at the foothills of the Cascades, after deducting the river out of my calculations, indicates we’re outnumbered: 315,520,000,000 to 2,234. The sheer numbers exemplify summer’s pluck. In summer, a handful of anything—blackberries, spittlebug nymphs—won’t do; the numbers are meant to stupefy predators and us. If crickets are the earth’s dreaming, then what are these but the earth’s improbable table, set for a feast. To stack ourselves against the sheer numbers of summer, be it stars or insects, is to realize the ridiculousness of all our scheming, all our plans.</p>
<p>There’s a lump on the meandering trail through the meadow. Its pear shaped, curved in on itself, halfway to becoming a bird, but mostly abdomen and tiny folded wings that bear rows of needle-like feathers, like quills still in the act of forming. It has translucent skin, a closed eye, and a long, broad, but pointed beak—perhaps a crow. Except for a mohawk of fuzz along its cranium, I can see through the skin to the neat little triangular organ of its stopped heart.</p>
<p style="text-align:center;">*</p>
<p>In summer, a certain lawlessness takes over. Like the mountains devoid of snow, we’re more exposed, our psychological drainages laid bare. The cruelest impulses can scatter and dry out on the wind. The point of summer is not motion, but stillness. To spend ten minutes staring at three garter snakes, immobile on the heated plastic cover of a water main by a weedy roadside, is to realize we spend most of our lives in pointless motion. Constant motion is a hedge against the pettiness of desire.</p>
<p>If summer were a bird it would be the Western Tanager I watched in the mountains one June evening from the back porch of the Longmire Inn, two hours south in Mount Rainier National Park. The tanager—incandescent yellow and orange-red—perched like a candle flame in the trees; the bird’s triangular heart, very much alive, burned clear with song. A veil of mist obscured then revealed the summit cone of the volcano far above the meadow. A fire was lit in the inn’s lounge against the oncoming dusk. Some people sat reading, sipping tea, and eating cake while others wandered in and out, restless without their wireless distractions like taskless ants. From the back porch the top grew visible again: a rock wall of basalt, a toothy ridge, an immense ice cap of woolly glaciers. It was after 8:00 p.m., but the sun lit up the leeward slopes and illuminated a patch of ice on a hulking piece of rock nearly 14,000 feet up. It looked very much like the window of a tiny cabin reflecting the light. Every few moments someone new wandered out, raised their eyes, and wondered aloud if there was a cabin up there. Summer makes dreamers of us all; we start building summer cabins of the mind.</p>
<p>The arc of summer begins in April when the Swainson&#8217;s thrushes arrive, then peaks around the Fourth of July. It begins its decline at the pang of discovery that comes from finding a red leaf in the August woods. That leaf sticks in the back of one’s throat until after late December, when the light turns again in our favor.</p>
<p>In summer, time stretches—an impossible line that extends past the mountains and keeps going, a vanishing point of a road across the mind’s desert<span style="color:#ff0000;">.</span> Or it’s a butterfly’s life crammed into June, like clothes shoved into a drawer. If ravenous summer eats the body that birthed it, so time steals even itself like a vapid thief. The dream unfulfilled, the one that fills us with longing like a sail lofts with wind, is a dream of the Earth in summer.</p>
<p>&nbsp;</p>
<p><strong><em>Jenn Dean</em></strong><em>, a writer living in Carnation, WA, is currently working on a book about the Snoqualmie Valley called </em>Letters from the Valley of the Moon. <em>Her essay &#8220;The</em> <em>Keepers of the Ghost Bird</em>,&#8221; <em>published through </em>Massachusetts Review&#8217;s <em>Working</em> <em>Titles</em> <em>series online, and subsequently anthologized in </em>When Birds Are Near (Cornell University Press), <em>was a recipient of the John Burroughs Nature Essay award, and was a finalist for the New Millenium Writings Literary Awards.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-72622" class="share-twitter sd-button share-icon" href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-72622" class="share-facebook sd-button share-icon" href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-55167964-72622-601d24935674b' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=55167964&amp;post_id=72622&amp;origin=hawaiipacreview.wordpress.com&amp;obj_id=55167964-72622-601d24935674b&amp;domain=hawaiipacificreview.org' data-name='like-post-frame-55167964-72622-601d24935674b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://hawaiipacificreview.org/2021/02/03/a-dream-of-earth-in-summer/#respond">Leave a comment</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://hawaiipacificreview.org/category/nonfiction/" rel="category tag">Nonfiction</a></p>
			<p class="entry-tags tagged">Tagged as <a href="https://hawaiipacificreview.org/tag/creative-nonfiction/" rel="tag">Creative Nonfiction</a>, <a href="https://hawaiipacificreview.org/tag/jenn-dean/" rel="tag">Jenn Dean</a>, <a href="https://hawaiipacificreview.org/tag/nature/" rel="tag">Nature</a>, <a href="https://hawaiipacificreview.org/tag/summer/" rel="tag">Summer</a><br /></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://hawaiipacificreview.org/2021/01/31/autotomist/" rel="prev"><span class="meta-nav">&larr;</span> Autotomist</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/03/a-dream-of-earth-in-summer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hawaiipacificreview.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4cd4fdb7af" /><input type="hidden" name="_wp_http_referer" value="/2021/02/03/a-dream-of-earth-in-summer/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3238aab7a9" /></p>
<input type="hidden" name="genseq" value="1612522643" />
<input type="hidden" id="ak_js" name="ak_js" value="1"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</li>		</ul>
	</div><!-- #sidebar .widget-area -->

		<div id="secondary-sidebar" class="widget-area" role="complementary">
		<ul class="xoxo sidebar-list">
		<li id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</li>		</ul>
	</div><!-- #secondary-sidebar .widget-area -->
	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
				<div id="site-info">
					<a href="https://hawaiipacificreview.org/" title="Hawaii Pacific Review" rel="home">Hawaii Pacific Review</a> &middot; Literary Journal of Hawaii Pacific University				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

</div><!-- #wrapper --><!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202105y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hawaiipacreview.wordpress.com\/public.api\/connect\/?action=request&domain=hawaiipacificreview.org","logoutURL":"https:\/\/hawaiipacreview.wordpress.com\/wp-login.php?action=logout&_wpnonce=d5fd3dbfde","homeURL":"https:\/\/hawaiipacificreview.org\/","postID":"72622","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hawaiipacificreview.org\/2021\/02\/03\/a-dream-of-earth-in-summer\/":72622};
	</script>
				<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNFOwzAMRX+I1BQQYw/TPmUKqdc5jdPMTjrG12Mk9oBA3dO1dO89tgyX4sKcK+YKUWHAhQKWjy7qA/y2yqyVUdWP+I8bzw3l+iMd5YXwcjcWsRYfJieo9PmHys2V1EbKCokmVLBSw5PPQ0K5hSmH1AYzDR5mZisarqRrx5RXiH4w3717AfZaUWxyVewYXStNpIzVPXePcLDNcJyFV/LfL3PH5ElAT14ojze10p53/Wv/1G83by+b+AWIOJGo'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55167964','blog_tz':'-10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55167964','v':'wpcom','tz':'-10','user_id':'0','post':'72622','subd':'hawaiipacreview'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlK1pGfmNnSUNpdVpCdjJSQzQ4YXdHUVQyX19rclFwLCtjSGovVkdhMGwuWVo2U34mTXBDNyVHWEpUbklYRyZHMU1UMkFYQS5GR3dMZkkuLlZCN3VZVHpRWU1PNElzektmQ1h3TGIzMWZVVzIlX2hlMVkwaW1oWVF2bk1mTFJ6UG9KRGZjPU1STXdDa2VzUGw4YmN4P05+ZHo5X0ZQJiZnSThuWS53WkJzZGw/cVhqb2lKTCtaXS5ZfiUyNFl+RVtPelZWLEtnQnd8SUFZQ29aNQ=='}]);
_stq.push([ 'clickTrackerInit', '55167964', '72622' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
